Jump to content
  • 0

6 posts in this topic

Question

Dears,

Is there any method that will let you restore a save game from a modded APK to the original game ?

I'm trying it with Injustice 2.

Thanks a lot.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What is the save file format?

Is it a titanium backup? Helium backup?

Or is it just a raw save file extracted from the game itself?

Share this post


Link to post
Share on other sites
  • 0

I tried unsigning the modded APK and installing it on my device using lucky patcher and busy box over the original one.

Now i'm on the modded one and syncing with google play but still cannot restore my old save.

Thanks

 

Update : It worked with Titanium backup, thanks.

Edited by karimsaade
Solved

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By masteralan168
      Hey guys sorry I am a noob and I recently installed the save game hack for Homescpaes but now eveytime I open the game the data automatically changes to someone else’s data such as different game name and decorations that were purchased needs to be repurchased to change decorations. Is there anyway to fix this so that the game does not change data? Another question is if I logged in through my Facebook account would other users who downloaded the hack be logged in on my Facebook account as well?
    • By Alexandy12
      On the game Mortal Kombat X  I messed something up and I need a new game restart how do I do this?
    • By Alexandy12
      I mess up something on a game with iGG and want to delete the app and restart but when I did that all of that got saved and it was still corrupted. How do I delete the the save file permanently?
    • By Destux172002
      I’ve emailed the devs about this and it seems that they still haven’t fixed my issue yet. I hacked RR3 before in my iPad 2 with LocaliAPStore and got unlimited gold and RS. Everything was fine up until I stopped playing after getting the Mazda Furai car in the event. I think it has been 6-8 months since I last touched the game. When I updated it to the latest version last January of 2018, the assets won’t download and I can’t even get to a race, because it said that I was banned and I cannot play if I am banned. So, I’ve tried reinstalling it in the iPad 2, creating another Game Center account, installing it in my new iPad Pro, creating another account in the same iPad. Nothing worked. So I concluded that this was the same issue with my Gameloft account, and that I have to delete the table in the Keychains.db file. 
      I play on my iPad Pro iOS 11.1.2 jailbroken with Electra.
    • By Waqas Amjad
      Hi, I am in need of help.
      I download the game from the section Free-non-jailbroken ipa, and install it on my device (iPhone 6s v11.2.5) via Impactor.
      Whenever I open the app it keeps crashing after prompting the loading screen!! 
      Can someone help me? am I missing something?
       
      The game I tried: ShadowFight 3 v1.8, MyHospital and ForwardAssault.
  • Recently Browsing   0 members

    No registered users viewing this page.


    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.