• Sky
  • Mint
  • Azure
  • Indigo
  • Blueberry
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Pomegranate
  • Ruby Red
  • Orange
  • Banana
  • Apple
  • Emerald
  • Teal
  • Chocolate
  • Slate
  • Midnight
  • Maastricht
  • Charcoal
  • Matte Black
  • Disable
Welcome to iOSGods

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Aaron Then

Advanced ViP
  • Content count

    66
  • Joined

  • Last visited

About Aaron Then

  • Rank
    Member

Profile Information

  • iDevice
    iPhone 6

Recent Profile Visitors

61 profile views
  1. Help/Support

    it will be awesome.....lets set an appointment when u have the time....ill be waiting
  2. Help/Support

    I've tried that too and no luck as well......and there's a no file error too Yes, coz I can't remember my window ip so I need the ipconfig on lol
  3. Help/Support

    my problem are same as most of the ppl that having issue here with LLDB, tried both on window and mac nothing seems to work.....here what i did..... Method 1: Putty screen iPad:~ root# debugserver 127.0.0.1:23 --attach=566 debugserver-@(#)PROGRAM:debugserver PROJECT:debugserver-320.2.89 for arm64. Attaching to process 566... Listening to port 23 for a connection from 127.0.0.1... (game freeze after attaching) LLDB screen (lldb) process connect connect://127.0.0.1:23 error: No such file or directory (lldb) Method 2: Putty screen iPad:~ root# debugserver my.comp.ip.add:23 --attach=726 debugserver-@(#)PROGRAM:debugserver PROJECT:debugserver-320.2.89 for arm64. Attaching to process 726... Listening to port 23 for a connection from 10.211.55.3... (game freeze after attaching) LLDB screen using my device ip (lldb) process connect connect://192.168.10.207:23 error: failed to get reply to handshake packet Putty screen error: rejecting incoming connection from 192.168.10.144 (expecting 10.211.55.3) note: tried deferent port, create new window account, server download from this post, I'm on ipad air 1 IOS 8.3, ive followed all the tut i can find in this forum.
  4. my problem are same as most of the ppl that having issue here with LLDB, tried both on window and mac nothing seems to work.....here what i did..... Method 1: Putty screen iPad:~ root# debugserver 127.0.0.1:23 --attach=566 debugserver-@(#)PROGRAM:debugserver PROJECT:debugserver-320.2.89 for arm64. Attaching to process 566... Listening to port 23 for a connection from 127.0.0.1... (game freeze after attaching) LLDB screen (lldb) process connect connect://127.0.0.1:23 error: No such file or directory (lldb) Method 2: Putty screen iPad:~ root# debugserver my.comp.ip.add:23 --attach=726 debugserver-@(#)PROGRAM:debugserver PROJECT:debugserver-320.2.89 for arm64. Attaching to process 726... Listening to port 23 for a connection from 10.211.55.3... (game freeze after attaching) LLDB screen using my device ip (lldb) process connect connect://192.168.10.207:23 error: failed to get reply to handshake packet Putty screen error: rejecting incoming connection from 192.168.10.144 (expecting 10.211.55.3) note: tried deferent port, create new window account, server download from this post, I'm on IOS 8.3
  5. Help/Support

    Done, thanks for willing take the time to look at it...really appreciated
  6. Help/Support

    Ohhh i did that too with the msg i recived are this, not sure its succes or not ldid.cpp(1347):_assert(false); errno=1
  7. Help/Support

    Sign the binary meaning give permission right?
  8. Help/Support

    I cracked with ras.....I saw lots of post saying take away ASLR and thin binary will coz crash on 8.3 and above......I still can't find any saluting yet
  9. Help/Support

    I did both.....i have parallels installed on my mac.....not working for me.....have no idea where went wrong....ive followed all the posible tut ive found and none works for me
  10. Help/Support

    just did that and it show error: Connection refused i do have OpenSSH installed, i got the debug server from this tut and I'm on IOS8.3
  11. Help/Support

    i can't seem to get LLDB to work....its freeze after i attach.....search lots of tut on that but nothing seems to help too this is what i did: 1. ssh root@192.168.10.203 2. debugserver 192.168.10.203:1234 --attach=The-Tribez-UNI-AppStore than it shows like this when i do process connect connect://192.168.10.203:1234 Attaching to process The-Tribez-UNI-AppStore... Spawning general listening thread. Spawning kqueue listening thread. Listening to port 1234 for a connection from 192.168.10.203... error: rejecting incoming connection from 192.168.10.140 (expecting 192.168.10.203) its weird it came out a deferent id number.......than i decided to try another port....after the process connect I've waited for hours it just nothing happening. I'm using Ios8.3 on iPad air 1 just FYI
  • Recently Browsing   0 members

    No registered users viewing this page.


    • Administrators |
    • Global Moderators  |
    • Moderators  |
    • ViP |
    • Cheaters |
    • Modders  |
    • Novice Cheaters |
    • Rookie Modders |
    • Supporters  |
    • GFX Team  |
    • Senior Members |
    • Members |