Jump to content
  • 0
Sign in to follow this  

Help/Support Cydia Message popping up upon install

1 post in this topic


Ok so when I try to install anything at all I get this message that’s a bunch of yellow words. Idk why and idk how this happen. Anything I try to install it does this. gTnDH77w.jpg

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Backintosh
      The last three hacks I tried to install sent me to ouo.press where I had to do several captchas which got me basically nowhere.
      From a quick search, it doesn’t look like I’m alone.
      Any help appreciated!
    • By MyGriii
      Does anyone know what tweaks can I use to open igameguardian while in game? For iOS please 
    • By SamHideFisher
      Hey guys !
      I'm trying to get one of my iDevice jailbroken, but I'm having some errors.
      (Tested devices : iPhone X 11.2.5 not jailbroken and iPhone 6 11.3.1 not jailbroken //  Cydia impactor 0.9.44)
      I followed every step of this thread : 
      First problem occurs while trying to install TvOS, on both devices, I get the error "Installation.cpp:42 this app was not built to support this device family"
      If I try again a second time right after this error, I get another one which is "installation.cpp:51 APIInternalError"
      I then told myself I may not be forced to install this TvOS thing, then I tried to install Electra_MP through the link provided in the tutorial, the link leads to a blank page with a google/edge/firefox error ( http://itms-services//?action=download-manifest&url=https://ipas3.sgp1.digitaloceanspaces.com/plists/Electra1131_MP.plist this link which is provided in the thread above)
      While on ignition.fun website, tried to manually download "Electra MPTCP V1.0.3" but it's not clickable at all (same case for VFS and ElectraTV VFS, not clickable at all)
      Then I went back on coolstar website, downloaded and installed Electra (Dev account) but when trying to jailbreak, there's a "Error: exploit" error displaying on Electra app, I then tried to Install the non-dev account VFS one, which results in a reboot each time I launch the jailbreak process.
      And be aware that these errors all occured on both devices which aren't on the same OS and separated by 3 years of developement.
      If someone could help me succeeding in jailbreaking one of them or find solutions to these problems, it would be amazing, thanks !
    • By Starxick
      is it already that you can play with a ps4 controller pubg on apple tablet (jailbreak)?
    • By DeVIL BoY
      hi i need thes parts how can give thes parts we can meet in the wood and give me plz 
  • Recently Browsing   0 members

    No registered users viewing this page.

    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.