Jump to content
  • 0
Ventilador

Help/Support how to make clutch2 support all devices with ios up to ios 11?

10 posts in this topic

Question

i recently cracked an app from the appstore and i was successfull but i wanted to sideload it to my iphone and i always get the error cpp 42 on cydia impactor, i guess meaning its not supported but its a recent app. i was wondering if it has to do with the extention from clutch always being "(appname)-iOS8.0-(Clutch-2.0.4)" meaning it only supports up to ios 8.0?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Just now, Ventilador said:

how do i do that? 

Edit the IPA's Info.plist using any text editor, then place the new Info.plist inside the .IPA and try sideloading again.

Share this post


Link to post
Share on other sites
  • 0

No, the iOS version in the filename usually either means it was cracked on that iOS version or the minimum iOS version the IPA can be installed on is 8.0.

Which iOS version are you trying to install the IPA on?

Share this post


Link to post
Share on other sites
  • 0
34 minutes ago, DiDA said:

No, the iOS version in the filename usually either means it was cracked on that iOS version or the minimum iOS version the IPA can be installed on is 8.0.

Which iOS version are you trying to install the IPA on?

ios 11.3.1

Share this post


Link to post
Share on other sites
  • 0
Just now, Ventilador said:

ios 11.3.1

I assume the app does not support iOS 11.

Share this post


Link to post
Share on other sites
  • 0
Just now, DiDA said:

I assume the app does not support iOS 11.

yes they all do 

this is the error i get 

installation.cpp:42

Device iPad5,3 not in SupportedDevices list for

diewithme : (  

 "iPhone10,1",

   "iPhone10,4",

   "iPhone6,1",

   "iPhone6,2",

   "iPhone7,2",

   "iPhone8,1",

   "iPhone8,4",  

 "iPhone9,1",

   "iPhone9,3",

   "iPod7,1"

)

 

Share this post


Link to post
Share on other sites
  • 0

Try editing the app's Info.plist and add your device model in there: iPad5,3

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, DiDA said:

Try editing the app's Info.plist and add your device model in there: iPad5,3

how do i do that? 

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, DiDA said:

Try editing the app's Info.plist and add your device model in there: iPad5,3

worked! thanks a lot

Share this post


Link to post
Share on other sites
  • 0
37 minutes ago, DiDA said:

Try editing the app's Info.plist and add your device model in there: iPad5,3

just one question how can i save me the trouble of doing this every time?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By yFroZeN
      Hello @DiDA, slider grass for vip users don't work in my iphone 6, jailbreak 11.3.1, my game frozen in loading page, in the blue screen, sugestion ? thank you, sorry for my bad english, i'm braziliam
    • By Reth3
      Hi! I recently jailbroke my iPhone 8 using Electra 11.3.1. Jailbreak worked fine, but when I entered Cydia I kept getting errors that were relating to files not being found. 
      I.e. “DPKG Locked”, “Some index filed weren’t found” and other errors. I went to update Cydia under the “Changes” tab, and clicked refresh. But when I tried to install the updates, it acted like I didn’t have the package manager installed, and important files were missing. 
       
      https://gyazo.com/fe6df9a2d62f9022d0de1dd6a18d66ff
      https://gyazo.com/2941193e0753da341850e5d59c61212b
      https://gyazo.com/8d5004b37c12ef83d12e2fad6162262e
      I’m not able to connect to my iPhone, because I can’t install OpenSSH. 
       
      Anyone know why the dependencies weren’t installed, and how I can fix them?
       
      P.S. I’m pretty pissed right now, please be helpful or go away :D
    • By Crumpetz_
      Hello All. I downloaded the Filza non-jailbroken IPA. I'm on IOS 11, however, whenever I click on the app it just shows me a white screen. Ive trusted the email in the settings and the app is verified so I don't understand. 
    • By Fnaferm
      Cydia Source^ new term 2?
    • By Brandond23
      Someone walk me through this
  • Recently Browsing   0 members

    No registered users viewing this page.


    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.