Jump to content

Cycas

Contributor
  • Posts

    2,575
  • Joined

  • Last visited

Everything posted by Cycas

  1. Learning materials is free in the app, it's just the certification they give requires subscription for some reason
  2. Name of the game you want hacked: Learn Java: Programiz Version of the game: Any iTunes Link for the app: https://apps.apple.com/us/app/learn-java-programiz/id1560806156 Jailbroken or Non-Jailbroken: Any Requested Features: PRO subscription
  3. Name of the game you want hacked: US Conflict Version of the game: Latest iTunes Link for the app: https://apps.apple.com/us/app/us-conflict-tank-battles/id1380110384 Jailbroken or Non-Jailbroken: Any Requested Features: - Unlock in-app purchases - Anti Ban - Unlimited coins Note You get instant permanent ban if you do fake in-app purchase
  4. edit: I remember doing similar stuff but I pretty much gave up when all methods where hex values and nothing human-readable
  5. If you want to make sure it won't take your money see https://support.apple.com/en-us/HT202039
  6. Requested Award: Active Member for 3 Years! Proof: Joined May 2, 2016
  7. Anyone know what version that doesn't have 3D Touch? it is so annoying
  8. The state of checkra1n on iOS 14 Today we're releasing checkra1n 0.11.0 with support for iOS 14 on A9(X) devices and lower. For newer devices, we need more time to work around a new security mitigation. In iOS 14, Apple added a new mitigation to SEPOS on A10 and above (except on Apple TVs and iBridge): if the device was booted from DFU mode and the Secure Enclave receives a request to decrypt user data, it will panic the device. Since checkm8 does not give us control over the Secure Enclave, this is not trivial to workaround. However, with the recently published blackbird vulnerability, we are able to get control of the Secure Enclave on A10 and A10X and disable this mitigation. Support for A10 and A10X devices is being worked on and is expected to be ready in the coming weeks. We are not yet sure whether the same can be done for devices with the A11 chip with this vulnerability, but we will release another statement once we know more. These are the devices that we will initially support on iOS 14: iPhone 6s, 6s Plus, and SE iPad 5th generation iPad Air 2 iPad mini 4 iPad Pro 1st generation Apple TV 4 and 4K iBridge T2 Devices that we hope will be supported in the coming weeks: iPhone 7 and 7 Plus iPad 6th and 7th generation iPod touch 7 iPad Pro 2nd generation Devices that will be addressed in a future statement: iPhone 8, 8 Plus, and X The 0.11.0 release is available for download now on our releases page. (Source)
  • Recently Browsing   0 members

    • No registered users viewing this page.

    • Administrator |
    • Special Rank |
    • ViP Pro |
    • ViP Jailed |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |
×
  • Create New...

Important Information

We would like to place cookies on your device to help make this website better. The website cannot give you the best possible user experience without cookies. You can accept or decline our non-essential cookies. You may also adjust your cookie settings. Privacy Policy - Guidelines