Jump to content
  • 0

Help/Support Hacks in iOS 11.3.1

5 posts in this topic


I’ve tried installing hacks for bloons 6 and golf clash and neither have worked for me.


i installed them with filza and it looks like it doesn’t complete, the last string on the terminal windows says setting up then ends. I have verified that the .plst and .dylib installed to the correct location and they still do not work.  I even tried extracting the deb and manually transferring the files and still nothing.

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

  • Recently Browsing   0 members

    No registered users viewing this page.

    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.