Jump to content
  • Sky
  • Mint
  • Azure
  • Indigo
  • Blueberry
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Pomegranate
  • Ruby Red
  • Orange
  • Banana
  • Apple
  • Emerald
  • Teal
  • Chocolate
  • Slate
  • Midnight
  • Maastricht
  • Charcoal
  • Matte Black
  • 0
Sign in to follow this  
1337nix

Help/Support Jailbreak broken?

9 posts in this topic

Question

Posted (edited)

Im running 9.3.3 and i installed an older version of cydia substrate by mistake thru ifile. No i cant jailbreak again the phone just reboots. No way to get in safe mode again to open ifile and delete what i installed. Any tipps please?

thanks 

Edited by 1337nix

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1

Does your PC recognise your iPhone?

Do you have SSH access?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

@DiDA never tried ssh. I will try to use ifunbox and delete the wrong cydia Substrate. Everytime i try to reactivate my phone reboots :/

 

tried just now my pc recognize my phone but i cant find the folder with the wrong substrate thing

Edited by 1337nix

Share this post


Link to post
Share on other sites
  • 0

By re-activate you mean re-activate the jailbreak, right? Or by turning on your phone?

If its by turning on your phone, and it is stuck in boot loop, you iOS itself is corrupted, and there is no way to fix it besides doing a system restore.

If you mean re-activate jailbreak...what cydia substrate did you install?

Share this post


Link to post
Share on other sites
  • 0

@MUI Goku how can i do that? Donwloaded so many file manager but i cant access /var/mobile/.... folders to delete the substrate. The power+volume button seems not working for me just normal boot

Share this post


Link to post
Share on other sites
  • 0

Still stuck at non jb status. What is if i backup to an older time? Does the raw files also change then? Maybe the working mobilesubstrate is saved in the backup

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Azyria
      I'm new to this so please excuse me, there are a few games I play and I wanted to know if these work with any of the free in app  purchases. 
      Pocket Morty
      Fallout  Shelter. 
      When the 11.3 jailbreak comes out I'll be able to do it. Since right now I'm at 11.2.5. Which sucks I had to wait awhile. 
    • By RedHawX
      1. In-app purchase as usual not working (its random according to some users, for me its not working and not a problem).
      2. Free building not working anymore ( split is working so use it for now to split materials and build)
      3. Unlimited coins not working ( coins will 'DECREASE' as you use them so be cautious, if you have tens of thousands of coins its time to dispose of them, don't be greedy hoarder ).
      4.  Free crafting not working (use split for materials and craft the stuff).
      I could not test other features as i don't use them anywhere. Please add to this thread if you see any other feature that is not working at the moment.
      Note: This thread is not a rant or any other negative stuff. It's a feedback to the Mod developer. Please do not hate in the comments and be grateful for this free mod.
       
       
    • By isaacvaz
      I have iPad Air iOS 11.1.2  Electra Jailbreak 1.0.4
      I install .deb hacks using FilzaEscaped,  after it installs and I respring, nothing new shows in settings...
      i did this:
      Go to this location – / Library / 
      Rename TweakInject folder to "TweakInject (1)" 
      Go to this location again – / Library / 
      Click "edit" (top right) and then click "more" (bottom right), and click "symbolic link" 
      Navigate to – / Library / Mobile Substrate / 
      Select "DynamicLibraries" so that it is highlighted and then click "select" (top right) 
      Go back to – / Library / 
      Rename the new "DynamicsLibraries" folder in – / Library / to "TweakInject
      after, dont work. When i install another tweak in cydia, create a file in folder  preferenceloader but when intall hackgods dont created file in this folder. 
       Please help me.
    • By Trippings
      When im installing a game it all goes fine all the way up to the end when its supposed to say completed it says nothing and closes on its own and i go to check my phone and the apps not their please help me. 
    • By Left4Zoey
      More information here: 
      Getting this error 
       
  • Recently Browsing   0 members

    No registered users viewing this page.


    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.