Jump to content

33 posts in this topic


32 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Andyluong02
      Hi guys,
      I tried to install from a repo and received the following errors:
      subprocess dpkg-deb —control returned error exit status 2
      sub-process /usr/libexec/cydia/cydo returned an error code (1)
      Can someone please help me resolve this issue?
      I am on 11.2.6, IP 7+ with Electra JB
      Thanks in advance guys!
    • By IroniX
      Hello. How can I jailbreak my phone , I tried using Electra but no luck Electra 11.3 and vfs and I can’t find for version 11.4 is there a tutorial anywhere cuz all Electra jailbreaks I used gets me to exploit: error thank you.
    • By ercanbest
      What are the 3 month membership differences?
      I do not understand.
    • By KiyoMZTN
      i cant bind my current account and when i refreshing the game (the double touch home botton and removing ldoe) its always turn to beginner
    • By MeSailesh7
      Recently I have tried tweaks like localIAp and IAP crackers but seems like it has stopped working in latest ios games eventhough games are offline for eg: Golf zero, Racey Rocket...
      Am I doing something wrong or they patched that loop hole?
  • Recently Browsing   0 members

    No registered users viewing this page.

    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater  |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.