Jump to content
  • 0

 Help/Support Kodi doesn’t work after iOS 13


pjayy
 Share

2 posts in this topic

Question

Kodi worked fine for about a year until I updated to iOS 13.

 

after updating it has wiped everything, now when I go to file manager and click <none> then type my link and press done it freezes the app, and it doesn’t show anything in the box.

 

i have tried 3 different builds and all 3 are the same. I’ve deleted each version and restarted phone to no joy 

 

does anyone have any idea on how I can fix this please 

  • Agree 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...

Important Information

We would like to place cookies on your device to help make this website better. The website cannot give you the best possible user experience without cookies. You can accept or decline our non-essential cookies. You may also adjust your cookie settings. Privacy Policy - Guidelines