Jump to content
  • 0

 Help/Support Flex 3 Crashing upon opening


klngcaleb
 Share

1 post in this topic

Question

I recently downloaded a tweak inside flex 3 and once It finished the app crashed and will no longer open. I tried uninstalling flex 3 and reinstalling and getting it from different sources too, neither worked. Before installing that one tweak it was working perfectly fine.

iPhone XR

Version 12.4

unc0ver

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
  • Create New...

Important Information

We would like to place cookies on your device to help make this website better. The website cannot give you the best possible user experience without cookies. You can accept or decline our non-essential cookies. You may also adjust your cookie settings. Privacy Policy - Guidelines