Jump to content
  • Sky
  • Mint
  • Azure
  • Indigo
  • Blueberry
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Pomegranate
  • Ruby Red
  • Orange
  • Banana
  • Apple
  • Emerald
  • Teal
  • Chocolate
  • Slate
  • Midnight
  • Maastricht
  • Charcoal
  • Matte Black
  • 0

Help/Support Looking For Autotouch License. (iOS 10.3.2)

1 post in this topic


I have download the latest Auto Touch in cydia, but i cant use it forever, because its time limited.
So i need a license. I tried download Cracktool, And Cracktool2 but once i launch it just crash.
So any idea where i can find the license?

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Jake Ryan
      Does anyone know how to fix the issues : " Sever authentication error . Login failed " ? When I remove Cydia , I play the game perfectly fine but when I re-install Cydia I can't play the game . I already remove tweak : LocalIAPStore , Gameplayer , iGameGuardian . I already try bypass jailbreak detection tweak like : JailProtect , Liberty , etc ... but it doesn't work  . My device : iPad Gen 5th , iOS : 10.3.3 . I install cydia by g0blin .
    • By Excalator
      Heey support team
      i just download the cheat from joka .
      but get stuck at 100 procent music of the game still playing but screen stuck.
      i updated the game .
      greetings excalator
    • By klashksa
      I'm using Shmoo ModMenu but i want to use APMenu because APMenu Supports ios11 so can anyone help me to write this code inside APMenu plz
      my code :
      addHack(@"Unlimited Money", @"", font, {0x1001DAD90, 0x1001DAD94}, {0x00E0BF12, 0xC0035FD6}, {0xF44FBEA9, 0xFD7B01A9});
      I tried many times to write them here but didn't work  :
                              @"offsets": @[@"0x!!!!!"],
                  @"patched": @[@"0x!!!!!!"],
                              @"desc": @"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Curabitur interdum augue vitae magna sodales, et posuere sem mattis. Integer fringilla scelerisque nisl, vitae sodales justo feugiat ac. Vivamus hendrerit, erat.",
                              @"label": @"A basic switcher"
      i chose ARM64 in IDA
    • By StfuRay
      I recently downloaded flex 3 for my jailbroken iPhone 6s on 10.3. The first project I tried to do was edit the PUBG Jailbroken values so I could try to bypass the detection, but I can't edit any values of anything! Does someone know why? And how to fix this?
  • Recently Browsing   0 members

    No registered users viewing this page.

    • Administrator |
    • Global Moderator  |
    • Moderator  |
    • ViP Plus |
    • ViP |
    • Cheater |
    • Modder  |
    • Novice Cheater |
    • Rookie Modder |
    • Contributor |
    • Senior Member |
    • Member |

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.